Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
skillet12oz
30.01.2023 11:53 •
Информатика
Информатика 23 ! pascal написать программу, которая сложит все натуральные числа от a до b. например от 46 до 98.
Ответ:
semakina97
21.08.2020 06:49
Var
i,a,b,s:integer;
begin
write('Write a: '); readln(a);
write('Write b: '); readln(b);
s:=0;
for i:=a to b do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tsibin1982
06.10.2022 00:19
Определи географические домен верховная уровня 1)rar 2)ru 3)com...
KarinaKotik11
26.01.2021 03:34
Как получить серый цвет в модели rgb...
gulzazak
21.01.2020 11:57
Написать алгоритм нахождения наибольшего элемента в одномерном массиве. элементы массива вводит пользователь...
1234567891219
23.11.2022 09:49
Какие кнопки служат для управления видом окна?...
ЛилияСадыкова555
20.03.2020 07:40
Есть ли в этом предложении приложение? и вдруг, неожиданно, как последний подарок уходящего лета, встретила нас на полянке у липовой аллеи запоздалая семья колокольчиков!...
avruchka7
23.05.2023 11:02
Для приготовления мороженого используют 7 частей воды, 3 части молока и 2 части сахара имея 45 кг молока, 35 кг сахара и необходимое количество воды, сколько килограмм...
Rawree258
23.05.2023 11:02
Вэтом дворце построенном по приказу николая1 есть 5 залов посвященных самым высоким орденом российской империи....
drart77
23.05.2023 11:02
Скиньте контрольную 3класс 3четверть,которую сейчас должны писать...
zdiana1
11.04.2022 04:59
Начертите квадрат . обозьначьте его вершины буквами a, b, d, e. сколько различных обозначение квадратов в такой последовательности ? покажите каждый на рисунке? ...
kiskammp014dd
23.05.2023 11:02
Какие умения робинзону выжить на острове...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,a,b,s:integer;
begin
write('Write a: '); readln(a);
write('Write b: '); readln(b);
s:=0;
for i:=a to b do
s:=s+i;
writeln(s);
end.