Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kdominsk71
15.12.2021 05:51 •
Информатика
Напишите программу, которая выводит на экран все числа от 1 до n кратные трем. n вводится с клавиатуры. желательно не используя массивы
Ответ:
bryushkovadash
07.10.2020 08:57
var
i,n:integer;
begin
write('Write n: ');
readln(n);
for i:=1 to n do
if i mod 3=0
then write(i,' ');
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
artem877
21.01.2020 03:17
Информатика.Как будет происходить обработка информации в будущем?...
abbabaeasssfd
14.11.2021 10:16
Из 64 студентов на вопрос занимаются ли они в свободное время спортом утвердительно ответили 40 человек на вопрос любит ли они слушать музыку 30 человек ответили утвердительно...
Uprava78
31.05.2021 12:31
Определи три действия которые выполняет робот из предложенных вариантов верных ответов 3 робот измеряет уровень освещенности робот едет вперёд 8 оборотов робот измеряет свет...
6polih1
05.02.2022 02:34
Встроенная среда программирования (правила)? 2 Что такое транслятор? 3 Что такое типы данных? Назовите его виды 4 Что такое арифметическое выражение?...
yanamalykh
11.09.2020 19:27
1.Создать программу на ПИТОНЕ, которая будет вычислять площадь квадрата. Прислать скрин или фото с тестированием программы ( результатом). ( ) 2....
Dinochka99
28.04.2022 21:48
Из букв, образующих слово снегурочка составьте как можно больше разных слов например ночка урок наберите придумываю слова строку разделяя их запятой...
оорог
23.09.2021 14:02
5предложений из художественной с определительными местоимениями.!...
Felua
23.09.2021 14:02
Вася посчитал что если каждая девочка принесет 5 руб. а каждый мальчик 3 руб. то все 30 учащихся класса соберут 122 руб. сколько мальчиков в классе? . заранее большое !...
IrinaCipher
23.09.2021 14:02
Какова главная идея стихотворения белая береза с. васильева?...
lotoskei
23.09.2021 14:02
Решите уравнение с буквенными коэффициентами px^2-(p+1)x+1=0 a ,в ,с . д=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n:integer;
begin
write('Write n: ');
readln(n);
for i:=1 to n do
if i mod 3=0
then write(i,' ');
readln
end.