В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Саша555111
Саша555111
07.11.2022 21:34 •  Информатика

1) составьте программу вычисления сумму чисел от 1 до 100. 2)составьте программу вычисления произведения чётных чисел от 1 до 10. 3)составьте программу вычисления количества двухзначных нечётных чисел.

Ответ:
murvil228
murvil228
07.10.2020 08:54
1) var s,i:integer;begin s:=0; for i:=1 to 100 do  s:=s+i; writeln(s);end.2) var s,i:integer;begin s:=1; i:=2; while i<11 do  begin   s:=s*i;   i:=i+2;  end; writeln(s);end.3) var i,s:integer;begin i:=11; s:=0; while i<100 do  begin   i:=i+2;   s:=s+1;  end; writeln(s);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?