В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RaiderUp
RaiderUp
10.05.2021 07:04 •  Информатика

Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени

Ответ:
Макси00084322233
Макси00084322233
07.10.2020 08:53
Var
 v1,v2,t1,t2:longint;
begin
 write('Write 2 speeds through the space: ');read(v1);readln(v2);
 write('Write 2 time interval through the space: ');read(t1);readln(t2);
 writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?