В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
f79gkr4st
f79gkr4st
15.12.2020 06:05 •  Информатика

Составить программу, которая вычисляет количества двузначных чисел, которые кратны 2 и 3

Ответ:
ymniy4
ymniy4
07.10.2020 08:57
Program Ok;
var a,i,k,n:integer;
begin
k:=0;
write('Введите кол-во чисел: ');
readln( n);
for i:=1 to n do
begin
read(a);
if (a div 10 <> 0) and (a div 100 = 0) and (a mod 2 = 0) and (a mod 3 = 0) then
k:=k+1;
end;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?