Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
School13kursk
29.04.2023 05:46 •
Информатика
Составьте программу которая выводит на печать все двузначные числа,которые делятся на сумму своих цифр
Ответ:
IvanVano05
07.10.2020 08:37
Var i1,i2:integer;
begin
for i1:=1 to 9 do
for i2:=0 to 9 do
if (i1*10+i2) mod (i1+i2) = 0 then
write(i1*10+i2,' ');
writeln;
end.
Результат:
10 12 18 20 21 24 27 30 36 40 42 45 48 50 54 60 63 70 72 80 81 84 90
0,0
(0 оценок)
Популярные вопросы: Информатика
angeloknet1
27.03.2022 07:03
Запишите значение переменной s, полученное в результате работы следующей программы. var s,k: integer; begin s: =0; for k: =1 to 11 do s: =s+12; write(s); end....
Artem58268343
15.01.2023 10:23
Заполнить очередь 14 целыми числами из интервала [0; 80]. найти целую часть среднего арифметического кратных 5 элементов очереди. результат поместить в очередь. удалить...
kamakiko11
11.09.2020 11:19
Составить алгоритм вычисления функции n! алгоритм в виде программы на паскаль abc....
Max749
11.09.2020 11:19
Двойчная система счисления на число 54...
ЯЯЯ03
23.02.2020 11:03
Понравилась ли вам сказка? Увлекли ли вас события, происходившие с Алёшей? Менялось ли ваше отношение к герою сказки по ходу чтения? Почему? Погорельский...
sitkavetskiy
23.02.2020 11:03
В чём состояли занятия литературного общества в пансионе?...
иринашалаботина
23.02.2020 11:03
Какому событию посвящено стихотворение М. Ю. Лермонтова «Бородино»?...
Владислав3212200
23.02.2020 11:03
Найдите в сказке Погорельского слова, которые редко используются в современной речи (например: нынешний, пансион, сказывал, говаривали, утешение)...
dianadavletova
23.02.2020 11:03
Перечитайте описание Петербурга и дома, в котором располагался пансион. Как вы думаете, могло ли быть такое детальное описание в народной волшебной сказке? Если нет,...
oietillokhabiby
23.02.2020 11:03
Объясните слова, подберите к ним синонимы, составьте с ними предложения: —суровый, дряхлый, отдалённый, неведомый, невиданный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i1:=1 to 9 do
for i2:=0 to 9 do
if (i1*10+i2) mod (i1+i2) = 0 then
write(i1*10+i2,' ');
writeln;
end.
Результат:
10 12 18 20 21 24 27 30 36 40 42 45 48 50 54 60 63 70 72 80 81 84 90