В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу, которая n раз выводит на экран слова : , друг!

Ответ:
Nastusha21032005
Nastusha21032005
10.09.2020 06:31
//Pascal
var
n, i: integer;
begin
write('Введите n: '); readln(n);
for i := 1 to n do
writeln('Привет, друг!');
readln;
end.
0,0(0 оценок)
Ответ:
chudmaev2003
chudmaev2003
10.09.2020 06:31
//Pascal
var  //Объявление переменных
n, i: integer;  //Объявляем переменные n - количество повторов и i - счетчик для цикла
begin  //Открытие логических скобок
write('Введите n: ');  //Выводит текст на монитор 'Введите n: '
readln(n);  //запрашивает ввод с клавиатуры и заносит значение в переменную n
for i := 1 to n do  //Цикл от 1 до числа n
writeln('Привет, друг!');  //С каждым шагом цикла выводится сообщение 'Привет, друг!'
readln;  //ожидание нажатия Enther после выполнения программы
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?