В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
georgiy19971
georgiy19971
01.06.2022 15:02 •  Информатика

Составьте программу вычисления сумы 5+9+13+17++109

Ответ:
лцстцлстлцс
лцстцлстлцс
07.10.2020 08:27
//Pascal
var
  tick, sum: integer;
begin
while tick <> 108 do
begin
  tick := tick + 4;
  sum := sum + tick;
end;
writeln(sum);  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?