Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
GloriaMare
12.12.2022 13:45 •
Информатика
Записать программу на языке паскаль: составить программу вычисления объема треугольной
Ответ:
mongoliya1
07.10.2020 08:14
Var V,h,S:real; begin write('введите площадь основания пирамиды '); read(S); writeln('введите высоту пирамиды '); read(h); V:=(1/3)*S*h; write('объем пирамиды равен ',V); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ilya1111910
13.12.2022 21:35
решить, решать как на 2 фотке...
matveyking12345
30.12.2022 15:19
Программисты, все сюда, у меня новый во...
Imao
06.05.2021 20:14
Записаны фрагменты одного ip-адреса. они обозначены буквами абвг восстановите ip адрес. в ответе укажите правильный ip адрес и последовательность букв, обозначающих фрагменты,...
iamash2450
19.03.2021 17:36
Алфавит одного племени состоит из x символов, алфавит другого племени содержит в четыре раза больше символов. племена обменялись . каждое по 100 символов. на сколько бит...
969758676
27.11.2022 22:13
Дано целое число.подсчитать в нём произведение цифр,которые расположены на нечётных позициях....
Kirill15003
29.01.2023 12:26
Какие диски нельзя впихать в системный блок....
Danilkez
04.02.2022 05:42
Решить кроссворд! по горизонтали: 2 наглядное средство представления структуры и состава системы. 5 расположение частей или элементов целого в порядке от высшего к низшему....
Clains
07.06.2021 17:55
Как нарисовать схему в виде кругов люди и дети люди и звери девочки и ученики...
mrnazar228
24.05.2021 01:56
Укажите растровые графические редакторы Inkscape. Corel draw Adobe illustrator. Open office draw Paint.net paint Помагите сор сор по информатике...
Arina17122002
14.08.2020 02:21
Читайте далее пункт про интерактивный режим и заполните пропуски ОС общается с пользователем через определенную диалоговую среду . Такой режим называется ... режимом или...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?