В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Elfsp1r1t
Elfsp1r1t
22.02.2022 00:45 •  Информатика

Паскаль, решите ! напишите программу, которая в последовательности натуральных чисел находит количество трехзначных чисел оканчивающихся на цифру 8. вход: программа получает на вход количество чисел, а затем сами числа. количество чисел не превышает 1000, а сами числа не превышают 30000. выход: программа должна вывести одно число – количество трехзначных чисел оканчивающихся на цифру 8.

Ответ:
elsafrozen24
elsafrozen24
07.10.2020 08:10
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadSeqInteger(ReadlnInteger)
      .Where(t->t.Between(100,999) and (t mod 10=8)).Count)
end.

Пример
5
21311348 348 321412 1080 308 8828
2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?