Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
myhaylonotochk
23.09.2020 18:10 •
Информатика
Надо сделать в программе паскаль. напишите и выполните программу на компьютере. программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение.
Ответ:
NAstiu1
07.10.2020 08:11
Var a,b:integer;
begin
write('Введите первое число:');
readln(a);
write('Введите второе число:');
readln(b);
writeln('ответ:',(a*a+b*b)-a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
098473
13.04.2023 20:49
Как можно познакомиться со свойствами объекта в windows...
Mysteryon
20.02.2020 19:34
2. У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
Camall
28.03.2022 21:40
Можете Постройте таблицу истинности: F=Ā&(Ā&B)&B с черточкой сверху; F=Av(ĀvB)vB c черточкой сверху...
scumak399p07zdf
25.07.2021 02:25
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)...
InvisibleGuеst
16.06.2021 14:41
Форматування клітинок - це ...
Лиза22092004
22.11.2021 00:28
ДОБРЫЕ ЛЮДИ Я ДАМ ПОДПЕШУСЬ ПОМАГИТЕ ЛЮДИ...
yuliadruzhko
14.06.2021 19:08
два вопроса за один день это 5 класс ...
Жекон124
18.05.2020 10:07
Скину 500р на киви тому кто решит правильно!...
ketgalyschko
10.12.2020 07:42
Тот кто решит, получит миллион рублей! Проверяйте!)...
Aizere1111
28.09.2022 21:52
В ячейке C1 записана формула =A1+$B$1 Эту формулу скопировали в ячейку С2.Какое значение будет в этой ячейке?17181914...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите первое число:');
readln(a);
write('Введите второе число:');
readln(b);
writeln('ответ:',(a*a+b*b)-a*b);
end.