В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Волна1610
Волна1610
11.03.2021 10:53 •  Информатика

Написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30.

Ответ:
gizut
gizut
07.10.2020 07:54
Var a,b,x:integer;
begin
writeln('введите число x:');
readln(x);
writeln('введите интервал от a до b:');
readln(a,b);
if (x>=a) and (x<=b) then writeln('x принадлежит данному интервалу') else
writeln('x не принадлежит данному интервалу');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?