Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
volk910
05.09.2022 21:01 •
Информатика
Сформировать массив из 12 целых чисел в диапазоне от 10 до 45 и найти сумму чисел кратных 3
Ответ:
diyarbek2120313
16.08.2020 14:21
Var
i,s:integer;
a:array [1..12] of integer;
begin
randomize;
s:=0;
for i:=1 to 12 do
begin
a[i]:=Random(35)+10;
writeln(a[i]);
if a[i] mod 3=0
then s:=s+a[i];
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Saniek34
26.05.2023 08:14
Дана точка a(x, y). определить, принадлежит ли она прямоугольнику с вершинами в точках (x1, y1), (x2, y2), (x3, y3) , (x4, y4). паскаль. с программкой....
bsemeniyp06rp6
30.08.2022 11:18
C++ напишите программу для расчета по двум формулам. предварительно подготовьте тестовые примеры по второй формуле с калькулятора (результат вычисления по первой...
Пам904
30.08.2022 11:18
На токарном станке работало три токаря, первый за смену изготовил m деталей, второй на 45% меньше первого, а третий сколько первый и второй вместе. вывести сколько...
СУМАСШЕДШИЙголубь
12.08.2022 13:51
Записать числа 19,9910,10,102, 64,58, 39,f16 в развернутой форме...
litvinsofia245
05.08.2022 18:46
В каких единицах измеряется частота дискретезации звука...
olgaerchik
21.05.2021 01:12
Как описывается полная форма записи алгоритма ветвления? Нет правильного ответа if (условие) else (операция); if (условие) then (операция) else (операция); if (условие)...
Ник555555551
05.09.2022 09:59
Умоляю с 7класс 2 1.какой путь тело, если на движение было затрачено энергии 25 кдж. во время движения была приложена сила 5кн 2. рассчитайте какую работу совершает...
ЭммаУаилд
29.06.2021 08:43
Моделювання фізіологічних і поведінкових реакцій організмів на подразники, сформовані іншими організмами екосистеми (у вигляді розгорнутих ілюстрованих схем) 1. виберіть...
34Юлия2511
05.09.2022 09:59
Найти больший корень уравнения 5x*2-3x-2=0...
anastasiyapauk
05.09.2022 09:59
Сколько ил воды необходимо прилить к 800 мл 40% серной кислоты чтобы концентрация раствора стала 5%...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,s:integer;
a:array [1..12] of integer;
begin
randomize;
s:=0;
for i:=1 to 12 do
begin
a[i]:=Random(35)+10;
writeln(a[i]);
if a[i] mod 3=0
then s:=s+a[i];
end;
writeln(s);
end.