В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jurakos9
jurakos9
10.02.2021 11:21 •  Информатика

Напишите программу к этой для visual basic имеется массив к из nцелых чисел. составьте алгоритм подсчета, сколько раз число 5 встречается среди элементов данного массива, иначе сообщить: «таких нет».

Ответ:
moschkovaddascha
moschkovaddascha
07.10.2020 07:34
#include <iostream>
#include <vector>
using namespace std;
int main() {
int n, x, five = 0;
cin >> n;
vector <int> k;
for (; n > 0; cin >> x, k.emplace_back(x), n--);
for (int i = 0; i < k.size();) {
 if (k[i++] == 5)
  ++five;
}
if (five == 0)
 cout << "There is no such";
else
 cout << five;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?