Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Волщебница
11.09.2020 16:49 •
Информатика
Написать программу в pascal вывести на экран наибольшее из трех чисел
Ответ:
1234567Саша
07.10.2020 07:13
Programm pr2;
var a,b,c:real;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln(b) else writeln(c);
end.
0,0
(0 оценок)
Ответ:
hat345oxt288
07.10.2020 07:13
Program p_1;
Uses Crt;
var
n1,n2,n3, max: integer;
begin
write('Введите 1 число: ');
readln(n1);
write('Введите 2 число: ');
readln(n2);
write('Введите 3 число: ');
readln(n3);
max:=n1;
if n1<n2 then
max:=n2;
if n3>n2 then
max:=n3;
writeln('Наибольшее число: ',max);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alexandrasharapova
19.03.2020 06:09
Напишите операцию, в результате которой у строки s окажется отрезанной первая буква....
skabshkqbsianshj
19.03.2020 06:09
15 сложение двоичных чисел производят по правилам: 1. 0+0=0, 1+0=1, 0+1=1, 1+1=0. 2. 0+0=0, 1+0=1, 0+1=1, 1+1=2. 3. 0+0=0, 1+0=1, 0+1=1, 1+1=10....
Margogjf
19.03.2020 06:09
Примеры понятий, объемы которых являются: а) пустым множеством б) множеством, состоящим из одного элемента, в) множеством из 10 элементов г) бесконечным множеством....
МАРИШКАНИК
19.03.2020 06:09
Решить в паскале) дан файл целых чисел. создать два новых файла, первый из которых содержит отрицательные числа из исходного файла (в обратном порядке), а второй — положительные (также...
urkashkz777
02.04.2023 06:28
ЗАДАНИЕ No4ВРЕМЯ НА ВЕТЕКСТ ЗАДАНИЯУстанови соответствие между операторами присваивания и значениями переменной Z.Х=Y= z = 516X, Y= 2, 82 = x+Y5X= y = 7Z=X+Y10X, Y = 4, 214.Z= X **...
Катенька231
06.08.2022 17:15
Создайте Поздравительную открытку, используя инструменты для ввода текста. ОТВЕТЬ ГРОМОТЕЙ Я НЕ ПОНЯЛА КАК ДЕЛАТЬ УМАЛАЮ ГРАМАТЕЙ...
vasilprokofiev
18.02.2021 04:02
Задача. Даны три числа a,b,c, найти наибольшее из этих чисел. (Подсказка к задаче: нужно сравнивать все числа между собой в приложении...
gnatiuk1981
21.07.2021 21:58
284 перевести в 2,3,6ую систему счисления,...
akerkinjanel47
28.01.2022 06:46
Даны 2 переменные a и b, составьте блок схему и псевдо-код, чтобы значения переменных поменялось местами....
Леееера1
28.01.2022 06:46
Что будет если россия закончит поставлять беларуси нефть,и другие полезные ископаемые?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:real;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln(b) else writeln(c);
end.
Uses Crt;
var
n1,n2,n3, max: integer;
begin
write('Введите 1 число: ');
readln(n1);
write('Введите 2 число: ');
readln(n2);
write('Введите 3 число: ');
readln(n3);
max:=n1;
if n1<n2 then
max:=n2;
if n3>n2 then
max:=n3;
writeln('Наибольшее число: ',max);
readln;
end.