В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aleksandra231v
Aleksandra231v
03.03.2022 15:24 •  Информатика

Написать программу в паскале проверить является ли введенное число четным

Ответ:
nagibator893067TITAN
nagibator893067TITAN
07.10.2020 07:12
Program cht; //Название программы
var a: integer; //Описание переменных
Begin //Начало программы   
Writeln ('Введите число'); //Диалог с пользователем   
Readln (a); //Считывание числа   
if a mod 2 = 0 then //Проверка на чётность writeln ('Это число чётное') //Вывод, если чётное   else //Иначе   
writeln ('Число нечётно'); //Вывод на нечётное end. //Конец программы
0,0(0 оценок)
Ответ:
sashapro228
sashapro228
07.10.2020 07:12
Program p_1; 
Uses Crt;
var 
n, pr: integer;
begin
write('Введите число: ');
readln(n);
if n mod 2=0 then
writeln('Число четное')
else writeln('Число нечетное');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?