Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alex71532
02.12.2020 02:11 •
Информатика
Написать программу pascal вывести на экран куб введенного числа
Ответ:
amina327
07.10.2020 07:12
Var a: integer;
begin
write('Введите число: ');
readln(a);
writeln(a, ' в кубе = ', a*a*a);
end.
Пример:
Введите число: 3
3 в кубе = 27
0,0
(0 оценок)
Популярные вопросы: Информатика
lailashihaeva
05.09.2022 03:56
Каким образом можно защитить свой компьютер от внешнего воздействия?...
к2а2т2я
29.10.2020 07:11
Выбери правильное название команды, чтобы открыть презентацию. 1.Нажми на вкладку и потом нажми на кнопку 2. В новом окошке нажми на диск или папку где находится уже созданная...
emin77
14.04.2021 12:49
1. какой тип программ относится к компьютерным вирусам? 1) издательские системы;2) троянские программы; 3) драйверы 4) линейка OC Windows 2. заражение компьютерными вирусами...
Джеси99
08.05.2023 16:50
Напишите программу для вычисления значения выражения : ...
daimon708
19.05.2020 17:27
1.Задание: списать текст, вставить пропущенные буквы и знаки препинания. Весна. Весна пр..чудливая в..лшебница. Она вступает в свои пр..ва всегда смело. Ре..ко изм..няе(т, ть)ся...
мавштдэкычп
25.04.2021 03:31
Как из C4H8 получить C3H6O2 ?...
CatyX8
24.05.2020 03:15
1.Найди и исправь орфографические ошибки. Запиши текст верно. Лес осенью. Как лес харош позней осеню! Сырая зимля упруга поднагами. Высокие сухие былинки нешевелятся. Длиные...
Рюзаки1
02.08.2020 11:25
Ребят назовите современные прблемы Индии ...
alinaklepcova
18.10.2020 08:49
Ліричний герой поеми «Сон» («У всякого своя доля...) пролітае уві сні надA Карпатами, далеким Сходом, Сибіромв Україною, Сибіром, Петербургомв Україною, Уралом, ПетербургомГУкраїною,...
karinalbi
11.05.2022 09:23
Доба бароко припадає наA X-XII CT.Б XII-XIII ст.В кінець XIV — початок XVII ст.гкінець XVII - початок XVIII ст....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число: ');
readln(a);
writeln(a, ' в кубе = ', a*a*a);
end.
Пример:
Введите число: 3
3 в кубе = 27