В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
UILA336
UILA336
18.01.2023 08:34 •  Информатика

Нужно написать программу. 1.дан массив чисел ,найти сумму элементов больше 10 и меньше 20

Ответ:
elnareismayilo
elnareismayilo
07.10.2020 07:09

var a:array[1..N] of integer;

s,K:integer;

begin

readln(K);

for i:=1 to N do readln(a[i]);

for i:=1 to N do

if (a[i] mod K=0) then s:=s+a[i];

write(s);

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?