Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mashka710
03.01.2022 03:54 •
Информатика
Составить программу, выводящую на экран все двузначные числа, у которых первая цифра четная.
Ответ:
sergogocer
04.08.2020 01:49
Var i:integer;
begin
for i:=20 to 89 do
if i div 10 mod 2 = 0 then write(i,' ');
end.
Результат:
20 21 22 23 24 ... 85 86 87 88 89
0,0
(0 оценок)
Популярные вопросы: Информатика
gulabyan42
12.02.2020 18:32
Построить дерево по его коду: 5, 4, 4, 5, 6, 6, 1, 2, 3, 1....
илья1972
08.03.2020 21:17
Синфой! ! составить программу: дано слово , состоящее из четного числа букв. вывести на экран его первую половину...
rfrfirb2016oy0uz3
08.06.2022 14:34
Дана строка. разрежьте ее на две равные части (если длина строки — четная, а если длина строки нечетная, то длина первой части должна быть на один символ больше). переставьте...
AlinaRoz
08.06.2022 14:34
Напишите программу, которая преобразует строку, содержащую имя, отчество и фамилию человека, к форме входные данные входная строка содержит имя, отчество и фамилию, разделённые...
mmmmmvbbbbb
08.06.2022 14:34
Символом f обозначено одно из указанных ниже логических выражений от трех аргументов: x, y, z. дан фрагмент таблицы истинности выражения f: x y z f 1 0 0 0 0 0 0 1 1 1 1 0...
vitalinaartikov
08.06.2022 14:34
Для передачи по каналу связи сообщения, состоящего только из букв а, б, в, г, решили использовать неравномерный по длине код: a=1, б=01, в=001. как нужно закодировать букву...
bgi432
08.06.2022 14:34
Напишите программу, которая выводит на экран числа от 1 до 100. при этом вместо чисел, которые оканчиваются на тройку(например 33, 13, 73, 43 и т д), программа должна выводить...
гнеуй
17.10.2021 04:56
Турбо паскаль исходные данные: список 20 фамилий сотрудников. определить номер сотрудника по заданной фамилии. если такого нет в списке, напечатать: «в списке не значится»...
витно
17.10.2021 04:56
Дан фрагмент программы бейсик паскаль for n=1 to 5 for n: =1 to 5 do for m=1 to 4 for m: =1 to 4 do k=n-m+5 begin k: =n-m+5; b(n,m)=n^3-m^2+k b[n,m]: =n*n*n-m*m+k; next m...
spinny9tim
02.01.2021 07:27
отгадайте загадку не лает не кусает а в дом не пускает дома сидит за порядком следит в хозяйстве убор так это же супер прибор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=20 to 89 do
if i div 10 mod 2 = 0 then write(i,' ');
end.
Результат:
20 21 22 23 24 ... 85 86 87 88 89