В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ерикос
ерикос
20.06.2022 15:34 •  Информатика

Составьте программу, которая будет определять наименьшее число из трех любых чисел ( в switch, а не pascal)

Ответ:
egame
egame
07.10.2020 06:54
Var a,b,c: integer;
begin
readln(a,b,c);
if (a>=b) and (a>=c) then writeln(a);
if (b>=a) and (b>=c) then writeln(b);
if (c>=a) and (c>=b) then writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?