Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Меньон258
02.11.2021 12:20 •
Информатика
13б сколько строк напечатает программа: var k,l: integer; begin k: =8; while k> 0 do begin l: =10; while l< 15 do begin writeln('мне нравится паскаль.'); l: =l+1; end; k: =k-1; end; end.
Ответ:
ffh5
07.10.2020 06:44
ответ:41 раз.
как сделал:
var k, i, n: Integer;
begin
n:=1;
k:=8;
while k>0 do
begin
i:=10;
while i<15 do
begin
writeln('Мне нравится паскаль');
n:=n+1 ;
i:=i+1;
end;
k:=k-1
end;
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maksimwwe00718
25.06.2022 13:18
РЕШИТЬ! НАДО СДЕЛАТЬ ПРОГРАММУ (ПРИМЕР НА 3 СКРИНЕ)...
pra02
24.05.2022 00:50
1. Нұсқаулықтар2. Жобаның тегтерін қосу3Ескертулер мен ризашылықбілдіру...
ДвоечникТочно
02.05.2021 09:30
Напишите сайты которые хорошо обучают Unity вместе с С#...
IrinaEfremova2003
31.05.2023 15:41
Алфавит языка Паскаль не входят: 1) латинские прописные буквы цифры 2) русские строчные буквы 3) латинские строчные буквы 4) русские прописные буквы Какой тип данных описывается...
61FoX16
12.09.2022 19:17
Барс решил осмотреть достопримечательности Аксу. В конце путешествия Барс устал и сменил одежду.Напишите программу, которая будет выполнять действия Барса, используя ветвление...
demidboevoff
17.12.2020 08:00
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 30 строк, в каждой строке 32 символа. Определите информационный объём статьи в одной из кодировок...
azalia2003love
22.12.2020 03:19
Что заставляло двигаться самых первых роботов...
Ozabo4eniy
11.05.2021 06:56
Как называются средства, обеспечивающие взаимодействие между человеком компьютером: 1)Аппаратное обеспечение 2) Системный интерфейс 3) Пользовательский интерфейс 4) Прикладной...
menshikovborisg
01.09.2020 04:44
После выключения компьютера пропадает информация, находящаяся на...
AzaGoo1
21.04.2022 18:21
Укажите недостающее понятие: Человек-мозг = компьютер - ... Процессор е Сканер е Монитор Побыстрей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
как сделал:
var k, i, n: Integer;
begin
n:=1;
k:=8;
while k>0 do
begin
i:=10;
while i<15 do
begin
writeln('Мне нравится паскаль');
n:=n+1 ;
i:=i+1;
end;
k:=k-1
end;
writeln(n);
end.