Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pinelike
08.09.2020 00:20 •
Информатика
Дан радиус окружности.найти длину окружности и площадь круга(код pascal) !
Ответ:
Учен586
16.08.2020 13:56
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var r:=ReadReal('r=');
Writeln('С=',2*Pi*r:0:5,', S=',Pi*r*r:0:5)
end.
Пример
r= 3.5
С=21.99115, S=38.48451
0,0
(0 оценок)
Популярные вопросы: Информатика
9639933p08o1o
05.08.2021 14:29
Сообщение занимает 3 страницы и содержит 7875 байтов информации. сколько строк в тексте, если символов в строке 50 и при составлении этого сообщения использовали 128-символьный...
victoriaanna1
05.08.2021 14:29
Паскаль abc в записке слова зашифрованы-каждое из них записано наоборот.расшифровать сообщение....
alena3211
07.11.2020 04:19
6. Считая, что каждый символ кодируется одним байтом, опреде-лите, чему равен информационный объём следующего высказы-вания Алексея Толстого:Не ошибается тот, кто ничего...
vladasic
13.05.2022 18:44
Постройте трассировочную таблицу. очень нужна даю свои последние...
Евгеха001
05.05.2021 18:12
Как называется процесс преобразования информации из непрерывной представления в дискретную? варианты ответа:дискретизациясистематизация информатизация поляризация...
Брежний
15.05.2020 04:34
Створити програму, яка визначить квадратний корінь з числа, і якщо він більший або дорівнює 5 - умова вірна....
lilia104
14.09.2021 00:33
Задание 1: Войдите в редактор Word. Ознакомьтесь со стандартным окном редактора (строка главного меню и ее команды, панель инструментов и ее кнопки, служебные кнопки, функциональные...
ssyyppeerrmmaax
18.10.2021 07:45
Напишите программу, вычисляющую периметр прямоугольника. Если ширина запрашивается у пользователя, а длина в 3 раза больше ширины.Для ширины введите целое число с пояснением....
VovanHovan
13.09.2020 01:27
Заархивируйте фразу и оцените ее размер до и после Кукушка кукушонку купила капюшон надел кукушонок капюшон Как в капюшоне он смешон!...
progeimer16
17.10.2020 16:54
Размер при однобайтной кодировки до сжатия после сжатия...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var r:=ReadReal('r=');
Writeln('С=',2*Pi*r:0:5,', S=',Pi*r*r:0:5)
end.
Пример
r= 3.5
С=21.99115, S=38.48451