В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Лама123
Лама123
26.03.2020 12:39 •  Информатика

33 с полным ответом 1. с while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно 2. напишите программу с while и for (2 программы) печати таблицы квадратов чисел от 10 до 20

Ответ:
NargizzaErbolat
NargizzaErbolat
07.10.2020 06:32
1)
1.1)uses crt;
var i:integer;
begin
for i:=5 to 55 do
begin;
Writeln(i)
end;
end.
1.2)uses crt;
var i,a:integer;
begin
i:=4;
while i<>55 do
begin;
i:=i+1;
Writeln(i)
end;
end.
Сейчас вторую напишу в комментариях
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?