В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kekIvanovi4
kekIvanovi4
11.12.2021 05:11 •  Информатика

Написать программу в написать программу в паскале: в одномерном массиве из 10 целых чисел вычислить сумму четных

Ответ:
tikiin
tikiin
07.10.2020 06:35
Var    a: array[1..10] of integer;    sum, i: integer;beginsum:=0;for i:=1 to 10 do    begin    readln(a[i]);    if a[i] mod 2=0 then        sum:= sum+a[i];    end;write(sum);end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?