Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
madinagiraevaM
03.09.2021 17:08 •
Информатика
Составить алгоритм и программу. -23 ; 15 ; 32 ; 0 ; -56 ; 87 ; 7 - массивы. посчитать кол-во элементов массива ,которые больше нуля
Ответ:
Аринкаlove7002
07.10.2020 06:28
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=Arr(-23,15,32,0,-56,87,7); a.Println;
Writeln('Кол-во элементов, больших нуля: ',a.Where(t->t>0).Count)
end.
Результат
-23 15 32 0 -56 87 7
Кол-во элементов, больших нуля: 4
0,0
(0 оценок)
Ответ:
vikahamka711
07.10.2020 06:28
Вот нужная программа. Суда прямо и вводи: -23 15 32 0 -56 87 7, только не вставь лишних пробелов
0,0
(0 оценок)
Популярные вопросы: Информатика
P4ndainst
29.03.2021 15:58
На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж и К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколькосуществует различных...
GreenExtreme5995
15.06.2022 02:13
Переведите число 120 в шестнадцатеричную систему счисления...
d0ruska
12.07.2020 10:33
Среди приведённых ниже трёх чисел, записанных в различных системах счисления (основание системы счисления указано в скобках рядом с числом), найдите минимальное и запишите его...
Фприт
02.01.2023 00:44
Записать число в развернутой форме. 1) 11011,11^2 2) 10101^2 3)10011,1^2 4)347^8 5)265,3^8 6)315,15^8 7)719^16 8)7EA,1^16 9) 4443^10 10)531,92^10...
к2а2т2я
29.08.2020 23:08
4. Результати розв язування задачі можуть бути подані в таких формах: а) описова6) якіснав) повнаг) графічна...
elizawetailjin
30.01.2021 18:33
Как можно оприделить где надо ставить мягкий знак а где не надо...
SmokeSivunenko
30.01.2021 18:33
Мистер стронг хороший спортсмен скажи какие виды спорта ему дал удается лучше других...
Alisa45612
30.01.2021 18:33
Решите уравнение 5x2-3 (x2+2x)+3x+9=14...
sasharaiskaja
30.01.2021 18:33
Найдите длину отрезка ав, если а (-12, 5), в (17, 8)...
Виталина456789076
30.01.2021 18:33
Найдите значение произведения чисел 2,35 и 9,05...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=Arr(-23,15,32,0,-56,87,7); a.Println;
Writeln('Кол-во элементов, больших нуля: ',a.Where(t->t>0).Count)
end.
Результат
-23 15 32 0 -56 87 7
Кол-во элементов, больших нуля: 4