Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AlexandroGuerin
19.02.2020 16:35 •
Информатика
Даны три числа. найдите разность большего и меньшего из них. написать программу на паскаль.
Ответ:
anastasiykucher
07.10.2020 06:17
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3;
Writeln(Max(Max(a,b),c)-Min(Min(a,b),c))
end.
Пример
6.2 15 -4
19
0,0
(0 оценок)
Популярные вопросы: Информатика
каринп4
05.10.2022 22:27
Определите названия следующих брендов и напишите их нада...
Pidoraser
23.04.2021 05:07
По порядку запиши назначения следующих кнопок: открыть, сохранить, экспортировать видео,| добавить файл(ы),добавить объекты и т.д...
taniataolia
04.07.2022 00:40
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3, но не кратных 2. Программа получает на вход натуральные числа,...
Lika1639
07.03.2020 21:04
Программа, которая позволяет работать с графическими изображениями. A) Текстовой редактор B) Электронная таблица C) Графический редактор ОЧЕНЬ ДАЙТЕ ПРАВИЛЬНЫЙ ОТВЕТ ...
камидь
06.09.2022 06:27
Своеобразный инструмент познания, который исследователь ставит между собой и объектом и с которого изучает интересующий его объект – это: 1) аналог; 2) модель; 3) объект-заместитель;...
макарена2
20.02.2020 03:10
Составить программу нахождения остатка деления целочисленного числа k на n. питон...
kazachok2
12.11.2021 04:56
Для создания рисунка на компьютере используются ..., ..., они бывают растровые и векторные...
Евгеха001
22.05.2021 04:37
Определите площадь трапеции высотой H, с основаниями a и b. питон...
vadimminaev228
01.11.2021 13:30
1. даны натуральные числа от 35 до 87. Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5. 2. Составьте программу, выводящую на экран квадраты...
Set1z1337
26.10.2022 05:47
Создайте приложение на форме которой помещены элементы управления Timer и Textbox. При запуске приложения Timer увеличивает число, записанное в Textbox на единицу каждую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3;
Writeln(Max(Max(a,b),c)-Min(Min(a,b),c))
end.
Пример
6.2 15 -4
19