Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Sake111
15.09.2021 21:51 •
Информатика
Составить программу для нахождения периметра и площади квадрата(3 переменных)через pascalabc.net
Ответ:
SashaChif
07.10.2020 06:01
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
Writeln('P=',4*a,', S=',a*a)
end.
Пример
a= 3.2
P=12.8, S=10.24
0,0
(0 оценок)
Популярные вопросы: Информатика
Vita77777
22.02.2021 03:49
Статья, набранная на компьютере, содержит 8 страниц, на каждой странице 32 строки, в каждой строке 40 символов. Определите информационный объём статьи в Кб в одной из кодировок Unicode,...
semachelovekgood2
12.10.2021 03:20
Неге блоктар топтамасын блоктар палитрасы дейміз...
DathVayolet
21.09.2020 09:30
Ақпарат қолдау әдістерін (3 жауапты танда)...
lisa285
10.10.2022 11:27
Растровое изображение представляется в памяти компьютера в виде 1)графических примитивов и описывающих их формул 2)последовательности расположения цвета каждого пикселя 3) формул,...
plalallalalalal
13.03.2021 15:18
Информационное моделирование...
марго409
02.10.2020 15:57
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер в указанной кодировке слова: Двадцатичетырёхбуквенное...
sokolin2
20.06.2021 06:16
Найдите значение выражения 5x-1 при x = одна целая одна пятая ! зависит ли от значения x значение выражения 4(3x - 2)-2(4x--9)?...
EpicKsushaGames
15.08.2020 07:54
45 . отрезок mb - перпендикуляр к плоскости квадрата abcd. обоснуйте и найдите расстояние между прямыми mb и cd, если ac = 8√2 см. с рисунком и подробным решением...
liza1437
20.06.2021 06:16
Нужно разобрать это предложение, поставить запятые, сделать схему и подчеркнуть.. и когда от пня останется лишь одна труха и сотрутся следы его с земли там в глубине ещё долго будут...
komarenko
20.06.2021 06:16
При каких значениях параметра р уравнение х^2+5x+2p=0 не имеет действительных корней?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
Writeln('P=',4*a,', S=',a*a)
end.
Пример
a= 3.2
P=12.8, S=10.24