Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
лиза2698
23.01.2021 07:14 •
Информатика
Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ исключительно через while
Ответ:
ларисаяна
07.10.2020 05:37
var
a: byte;
mult: integer;
begin
a := 5;
mult := 1;
while a < 11 do
begin
mult := mult * a;
a := a + 1;
end;
writeln('Произведение = ', mult);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AbrikosiK11
13.03.2020 16:25
Разделить на две равные части воду, находящуюся в полном 8 литровом сосуде, пользуясь этим и пустыми 5- и 3-литровыми . какое наименьшее количество переливаний потребуется?...
alenadevyataya
13.03.2020 16:25
Считая, что каждый символ кодируется 8-ю битами, оцените информационный объем следующей поговорки в кодировке koi-8: верный друг лучше сотни слуг....
Мрорпа
17.11.2022 23:03
Определите силу тока в следующих ситуациях и напишите программу в Python: За 0,5 часа работы пылесоса через его электромотор Кл электрического заряда. 2. Через водный...
Aleksa5432
11.06.2022 08:29
Робо-сумо. Урок 1 Определи положение датчика цвета на роботе, участвующий в соревнованиях робо-сумо. направленный вниз направленный вверх направленный вперед направленный...
edeeeeeeffer
01.07.2022 16:54
Определи истинность высказывания: В случае отсутствия в программном коде пятисекундной задержки, раунд считается проигранным....
ЕлизаветаШкола
21.02.2020 12:17
Составить 2 программы для расчета периметра и площади прямоугольника...
noname3636
20.07.2022 08:28
Кто такой франзсусий в честь которого была названа прямоугольная система координат...
дима4класс1
07.05.2023 12:06
Назовите одно любое историческое событие (явление, процесс), имевшее большое значение для Вашего региона или населённого пункта. Город Ростов...
krejzin
25.09.2022 08:24
Помагите упр7 казахский язык 5 класс...
bondaryulia2000
09.09.2021 02:38
До магазину завезли 80 кг капусти, моркву і цибулю. Капуста складає 2.5 всієї продукції, а морква - 75% решти. Скільки завезли цибулі?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: byte;
mult: integer;
begin
a := 5;
mult := 1;
while a < 11 do
begin
mult := mult * a;
a := a + 1;
end;
writeln('Произведение = ', mult);
readln;
end.