Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ANGELINA69Z
21.11.2022 22:36 •
Информатика
30 написать решение на языке pascal(составить программу) в тетраде один торт выпекается за 1,5 кг сахара сколько тортов можно испечь из х сахара? (число х вводится с клавиатуры)
Ответ:
race201
16.08.2020 13:38
Var a: integer;
begin
write('Введите кол-во сахара (в кг).');
read(a);
var a2: real;
a2 := a / 1,5;
write('Кол-во тортов: ',a2);
end.
Наверно как-то так.
0,0
(0 оценок)
Популярные вопросы: Информатика
shm06
09.08.2020 23:43
Написать программу в PascalABC: Определить есть ли среди чисел х, у, z, хотя бы одно отрицательное, если среди них есть отрицательные то посчитать их кол-во...
LB27
13.10.2022 08:21
1) Запишите арифметическое выражение в строчной форме a) c = 4b2 (a+2b):2,45a b) y = (m2 + n2 )(m2 – n2) 2) Определи назначение формулы p = 2*(a+b) a) Нахождение периметра...
sveta7185684p0dufr
26.02.2021 13:08
Дали по ивт , я вообще не понимаю 1)чертежнику дали комманду сместиться на (-12; 9), повторить 3 раз. 2)сместиться на a и b(и даны координаты) (1; -4); (3; 2) повторить...
gnatiuk1981
05.06.2021 18:12
Какие черты характеризуют водоросль как животные и как растения...
NeTop4ek
26.02.2020 13:43
Как возникли торговые компании? что появилось в новой торговле?...
Stepan0305
23.05.2022 23:26
Дробь 3 седьмых : на 18 девятнадцатых...
baklazhan2004
15.09.2021 00:52
Написать уравнения возможных реакций(в малекулярной и ионной формах) предложенных соеденений с раствором гидроксида калия nio + koh hno3 + koh sn(oh)2 + koh mgohcl3 + koh...
nikk72827
12.01.2023 09:19
Какова плотность жидкости налитой в левое колено если ее высота 15мм, в правом жидкости высотой 5 мм, плотностью 1800 кг на метр кубический? подскажите, ....
dashanovikova03
15.09.2021 00:52
Раскройте скобки употребляя глагол в требующемся времени let s go for a walk. the rain (to stop) and the sun (to shine). what you (to read) now? — i (to read) tom’s book....
никирек
12.01.2023 09:19
Провідміняйте число 5,11,60,800...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите кол-во сахара (в кг).');
read(a);
var a2: real;
a2 := a / 1,5;
write('Кол-во тортов: ',a2);
end.
Наверно как-то так.