Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
jykov2000
10.09.2020 06:31 •
Информатика
Напишите программу, вычисляющую значение функции у в зависимости от заданного х: y = 2x - 10, если x > 0; y = 0, если x = 0; y = 2 * |x| - 1, если x < 0 требуется найти значение функции по введенному x/
Ответ:
LegendYT
07.10.2020 05:08
Var x,y:real;
begin
readln(x);
if x>0 then y:=2*x-10
else if x=0 then y:=0 else y:=2*abs(x)-1;
writeln('y = ',y);
end.
Пример:
-5
y = 9.0
0,0
(0 оценок)
Популярные вопросы: Информатика
zulyaomarova89
06.11.2020 15:02
В программу вводятся два числа А и В с айдите их сумму, разность и произведение....
sanzharzhumakhp0a0p5
13.05.2021 00:28
Иван набирал текст на компьютере. вдруг все буквы у него стали вводится прописными. что произошло?...
imrangaraev00
13.11.2022 14:16
При двоичном кодировании целых чисел со знаком истинным высказыванием является : - дополнительный код целого числа может содержать цифру 2 - дополнительный код целого числа может...
bigsoldier
13.11.2022 14:16
Содного байта при двоичном кодировании можно представить целое неотрицательное число от нуля до : 255 257 256 1...
Шкушвово
01.03.2023 19:22
По ms excel производственное совещание проходит по вторникам и пятницам. составьте их расписание на второй квартал 2001 г. в виде таблицы дата-день недели. превратите формулы в...
dilnaz7771
11.04.2020 02:47
А почему гта 5 под запретом в 6 странах...
harwq
16.09.2020 04:28
Выразите в метрах 1 км 200 см...
агата281
06.04.2022 19:43
перепишите текст с картинки...
jrbr
19.05.2023 06:11
Решите у Маши было в 4 раза больше конфет, чем у Тани. Всего у девочек было 45 конфет.Сколько конфет было у каждой девочки? (решение задачи начинается с пусть x...
вопросик70
09.07.2021 00:17
Какие природные ресурсы наиболее важны для человека...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x);
if x>0 then y:=2*x-10
else if x=0 then y:=0 else y:=2*abs(x)-1;
writeln('y = ',y);
end.
Пример:
-5
y = 9.0