В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
albina24061980
albina24061980
13.02.2021 07:49 •  Информатика

Составить программу которая вводит два числа и печатает какое из них больше или они равны. через бейсик

Ответ:
AndreyPulik
AndreyPulik
07.10.2020 04:47
Var a,b:real;
begin
writeln('Vvedite znachenie peremennoy a= ');
readln(a);
writeln('Vvedite znachenie peremennoy b= ');
readln(b);
if a>b then writeln('chislo ' ,a, ' bolche');
if a<b then writeln('chislo ' ,b, ' bolche');
if a=b then writeln('chisla ravny');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?