Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
diliana200405
14.09.2022 12:46 •
Информатика
Написать программу, которая посчитает значение примера √(100+√(98+√(96++√( в паскале
Ответ:
lmarki2003
07.10.2020 04:52
Program sqrt;
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2;
writeln('Результат -',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Сергииенко
23.08.2021 13:54
Тус датчигин табындаршыыы комекк...
28.10.2021 13:04
Установите соответствие с стрелок str. 2.5 int. hello float. 150bool. true ...
Нига2ц8
09.12.2020 16:49
Определите правило кодирования и расшифруйте текст: *...
Tanya20042017
21.04.2021 05:24
Имеется 80 монет одна из них не настоящая т е более лёгкая . как её найти с весов и без гонтнль если можно взвешивать 4 раза...
riborg250000000
21.04.2021 05:24
ответьте на вопросы. 1) почему отменили крепостное право? 2)что такое поколение? 3)что такое общество? 4)почему война 1812 года называется отечественной ? 5)какие преобразования...
vlad041204
21.04.2021 05:24
Начало сместиться на (12,-16) повтори раз сместиться на , сместиться на (-22, 14) конец повтори сместиться на (10, 17) конец в результате выполнения этого алгоритма чертёжник, начав...
помогитесдомашкой3
21.04.2021 05:24
Можете ответить на эти пункты по рассказу(или чему там) безумная евдокия. 1.название 2.ф.и.о и краткую биографию 3.к какому жанру относится. 4.герои...
bodleva06
21.04.2021 05:24
Расскажите о скалярных и векторных величинах,объясните действия с ними (сложение,вычитание,умножение и деление)...
fionovaa
21.04.2021 05:24
Ca+=caso4+h2 составте уравнение реакций и уравните...
mitaikooo
17.08.2021 09:47
Нарисовать плакат по теме участие гражданина в делах государства можете сказать , что можно нарисовать?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2;
writeln('Результат -',b);
end.