Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Barkinhoev06isl
31.12.2020 10:04 •
Информатика
Ввести c клавиатуры массив из 5 элементов, найти минимальный из них. написать программу на с++
Ответ:
nadya5745
21.08.2020 01:18
#include <iostream>
int main()
{
int arr[5];
for (int i = 0; i < 5; ++i)
std::cin >> arr[i];
int min = arr[0];
for (int i = 1; i < 5; ++i)
if (min > arr[i]) min = arr[i];
std::cout << "Min: " << min << std::endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
kustsireni
09.06.2020 20:39
Что такое статистические данные...
Albina7890
28.10.2022 21:53
Чем различаются между собой микропроцессоры?...
Djanik228
20.05.2023 23:20
Запишите логическую функцию, описывающую состояние схемы, составьте таблицу истинности: а)х б)х И Л И Не И И Л И Не И а у у...
vovaq6oziu5d
21.02.2021 02:11
Группа школьников пришла в бассейн, в котором 8 дорожек для плавания. Тренер сообщил, что группа будет плавать на дорожке номер 5. Сколько информации получили школьники...
gilkatay1
04.02.2021 07:22
В русском языке 32 буквы найти информационный объём одного символа...
dima1026
17.12.2020 17:40
Очень нужно решение 1 и 2 задания...
Надежда72
31.03.2022 14:49
Используя 7-битовый код Хэмминга, постройте кодовые слова для числа 5, заданного в десятичной системе счисления...
котикkatya
11.08.2020 09:07
№2 В ячейку В2 записать формулу, по которой в ней будет получено наибольшее числовое значение из значений двух ячеек: А1 и А2. №2 В ячейку В2 записать формулу, по которой...
Keks5478568
28.08.2022 07:08
Собери быквы в ячейках по цвету и найди термины, относящиеся к теме....
ЛёхаТихонов
03.04.2020 10:57
Составьте программу ввода массива из 10 чисел f[10]и выведите на печать элементы массива в обратном порядке C++...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main()
{
int arr[5];
for (int i = 0; i < 5; ++i)
std::cin >> arr[i];
int min = arr[0];
for (int i = 1; i < 5; ++i)
if (min > arr[i]) min = arr[i];
std::cout << "Min: " << min << std::endl;
return 0;
}