Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nexsting1
11.02.2021 06:21 •
Информатика
Составьте программу решающую пример 1+2+4+8+16++2^10. .
Ответ:
svetik3333
07.10.2020 04:32
//PascalABC.NET
begin write(seqgen(11,x->power(2,x)).Sum); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Клевая401
07.08.2020 01:00
Установи соответствие между блоками«Независимого управления и ихнаправлениями движения,...
Fagga322
08.01.2020 18:16
исправить ошибку в программе Паскаль. Как нужно правильно написать выделенную красную строчку? ...
Yanaaa13
23.02.2021 14:50
1. IDE — это... 2. Переменные — это... 3. int() – функция... 4. input) – функция... 5. print() функция... 6. float-7 str-8. list-9. boolean - 10. dict -...
SweetLOL
07.02.2021 11:56
Найдите производную функции а) 5x^2-1/x б)2ln x+4e^x в)6x^-3-3cos x-7x...
aliyaaaa
07.02.2021 11:56
Автомобиль массой 1250 кг движется по прямолинейной горизонтальной дороге со скоростью 72 км/ч. каково значение постоянной силы торможения под действием которой автомобиль...
SoloniyOgurets
07.02.2021 11:56
Втреугольнике abc угол с равен 90 градусам bc = 20 ,ab = 4 корня из 34 .найдите tg b...
ПолиночкаПолина
07.02.2021 11:56
Сколько будет если10ч 44мин 48 сек /48?...
ksuna2103
07.02.2021 11:56
Подбери два-три синонима к слову общение .объясни смысл,объединяющий все эти слова....
markis4
07.02.2021 11:56
В730 мг 20-ти % раствора соляной кислоты растворили 67,2 мл аммиака. сколько мг хлорида аммония образовалось при этом?...
princessTonya
07.02.2021 11:56
1.определите объем сероводорода ,необходимого для получения средней соли из гидроксида натрия массой 20г . 2.составьте уравнение реакций ( в молекулярной и ионной формах) ,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin write(seqgen(11,x->power(2,x)).Sum); end.