В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
xenyazhardin
xenyazhardin
18.05.2021 00:18 •  Информатика

Составить программу,которая выводит на экран фамилию и инициалы,введенные с клавиатуры

Ответ:
NikolaAdamova
NikolaAdamova
07.10.2020 04:24
Var F, i, o:string[50];
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?