В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kost32rus
kost32rus
03.01.2020 14:14 •  Информатика

Требуется написать программу, которая считывает числа nn и mm, вычитает 100100 из nn в случае, если оно больше, чем mm по абсолютной величине (иначе говоря, по модулю), а затем выводит эти числа. напишите на с ++

Ответ:
milimili95
milimili95
07.10.2020 03:34
#include <iostream>
#include <cmath>
using namespace std;
 
int main()
{
int n, m;
cin >> n >> m;
if (fabs(n)>fabs(m)) n-=100;
cout << n << " " << m << endl;
system("pause");
}

Пример:
75 -40
-25 -40
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?