В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zzsasz33
zzsasz33
05.08.2020 15:26 •  Информатика

Напишите программу, перемножающую целые числа без использования операции «*». например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m+…+m). на языке паскаль.

Ответ:
Alin4ikVP
Alin4ikVP
10.08.2020 16:54
Var m,n,i:integer;

begin
writeln('введите число ');

readln(n);
writeln('на что умножить? ');
readln(m);
for  i:=1 to m-1 do n:=n+n;
writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?