В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Сделать хотя бы один из них но желательно два вас 1. запишите на языке паскаль программу, которая вычисляет сумму кодов букв в слове '' память''. 2. составьте программу , выводящую true, если вводимая с клавиатуры координата x принадлежит отрезку [-5; 10] и false в противном случае.

Ответ:
настя51001
настя51001
07.10.2020 03:21
2)var a:integer;
begin
write (a);
read (a);
if (a>=-5) and (a<=10) then write ("true") else write ("false);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?