Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
апрркн1
21.08.2022 17:23 •
Информатика
Написать программу на языке pascal. 1: вводится название месяца. вывести пору года для этого месяца (январь - зима, …, март - весна, …, август - лето, …); 2: вводиться пора года. вывести названия месяцев для этой поры года.
Ответ:
monsterhi003
26.08.2020 18:03
Var s:string;
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ronaldopenzap016aa
15.05.2023 07:08
Написать программу для вычисления площади параллелограмма все данные вводятся с клавиатуры....
katabelja
15.05.2023 07:08
Что такое? протокол передачи гипертекста, в котором определены правила передачи веб-страниц по сети и их просмотра на экране компьютера....
kill2021
15.05.2023 07:08
Составь алгоритм полива кустов смородины для двух роботов, которые идут навстречу друг другу...
polycov200412
15.05.2023 07:08
Почему при описании массива предпочтительнее употреблять константы , а не указывать размеры массива в явном виде...
Omursinovaa03
15.05.2023 07:08
Просуммировать элементы столбцов заданной матрицы размером 4*3.результат получить в однородном массиве размером 3.(можно с подробным решением? добавить методические укащания к ? )...
vjfduxhufsnks46
28.01.2023 23:17
Для массива x(20) имеющего положительные элементы, вычислите среднее арифметическое положительных элементов массива.(можно с подробным решением? методические указания )...
bibok3
28.01.2023 23:17
:напишите функцию revpositn, которая получает два параметра str1 и str2 типа string и возвращает позицию начала первого появления str1 текста, содержащего str2 в обратном порядке....
omon3565
15.11.2022 12:33
Что будет выедено на экран? a = 7b = 15if a!=b:print(a)else:print(b)07оО 15O Ничего...
айс1705
04.01.2022 12:10
Нужен ответ 8, 10, 11, 12, 13. Очень нужно...
Ксеньд0ль
07.03.2020 19:41
ответить на во считаити ли вы этичным генное модефицированте?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(s);
case s of
'Январь','Декабрь','Февраль': writeln('Зима');
'Март','Апрель','Май' : writeln('Весна');
'Июнь','Июль','Август' : writeln('Лето');
'Сентябрь','Октябрь','Ноябрь' : writeln('Осень');
'Зима' : writeln('Декабрь ','Январь ','Февраль');
'Весна' : writeln('Март ','Апрель ','Май');
'Лето' : writeln('Июнь ','Июль ','Август');
'Осень' : writeln('Сентябрь ','Октябрь ','Ноябрь');
end;
end.