В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
89681355832
89681355832
25.09.2021 20:09 •  Информатика

)информатика pascalabc 1)составьте программу , которая выводит на экран все двухзначные числа,сумма цифр которых делится на 7. 2)составьте программу: с клавиатуры вводятся два натуральных числа x и y. вывести на экран все четные числа на отрезке [x,y] и подсчитать сумму этих чисел.

Ответ:
//1) var a,i:integer;begin  a:=0;  for i:=10 to 99 do    if ((i mod 10+i div 10) mod 7=0) then a+=i;  write(a);end.



//2)var x,y,i,a:integer;begin  read(x,y); a:=0;  for i:=x to y do     if (i mod 2=0) then a+=i;  write(a);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?