В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе.

Ответ:
daniilprok2004
daniilprok2004
20.08.2020 23:49
Program test_sum;
begin
var inp_num : integer;
readln (inp_num);
var a, b : integer;
a := inp_num[0];
b := inp_num[2];
var res := a + b;
writeln ("Сумма 1 и 3 цифры равна: ", res);
end.
0,0(0 оценок)
Ответ:
rfhfntkm7p06pep
rfhfntkm7p06pep
20.08.2020 23:49
#include <iostream>

using namespace std;

int main(){
system("chcp 1251");
int n;

cout<<"введите 4-значное число";
cin >> n;

int first = n/1000; // первая цифра
int third = (n%100)/10;

cout << "\nответ = " << first + third << endl;
system("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?