Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kylie333
07.12.2022 21:13 •
Информатика
Программисты с++, написать программу определяющую результат гадания на ромашке(любит, не любит, плюнет, поцелует) взяв за исходные данные кол-ство лепестков.
Ответ:
za2ba2wa2
03.08.2020 22:29
#include <iostream>
int main()
{
setlocale(LC_ALL, "rus");
int a;
std::cout << "Введите кол-во лепестков >> ";
std::cin >> a;
switch (a%4)
{
case 1:
std::cout << "Любит";
break;
case 2:
std::cout << "Не любит";
break;
case 3:
std::cout << "Плюнет";
break;
case 0:
std::cout << "Поцелует";
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
tesaf
07.01.2021 02:08
На доске нарисовали два круга,внутри которых отмечено несколько точек .внутри первого из них всего 190 отмеченных точек . внутри второго -всего 230 отмеченных точек . внутри обоих...
povolyasha
08.05.2022 20:25
Вычислите сумму чисел 611(8) и f4(16) 1) 1001111001 (2) 2)27d (16) 3)647 (10) 4)1135(8)...
AliceandCat
08.05.2022 20:25
1)дан двумерный массив a[n,n]. сформировать одномерный массив в, состоящий только максимальных элементов каждого столбца. 2)отсортировать каждую строку двумерного массива по возрастанию....
Mirana466
17.04.2022 16:31
Вмассиве хранится информация о росте 35 человек.определить сколько человек имеют самый большой рост. !...
AlexeySafronov
10.05.2021 23:59
Какая форма организации действий называется повторением пример алгоритма содиржащего повторение...
kazmerovichvika
26.07.2021 17:35
Информацию, отражающую истинное положение дел, называют: полезной достоверной объективной полной понятной...
Топирчик
30.11.2022 12:46
Нужно сделать в паскале! определить суммарный объем в литрах 12 вложенных друг в друга шаров со стенками 5 мм. внутренний диаметр внутреннего шара равен 10 см. считать, что шары...
Дони1214
14.12.2020 00:19
сор Дам 20б. Представьте обыкновенные дроби в виде бесконечных периодических десятичных дробей: a) 7/9; b) 2 1/3; c) -3 19/36; d) 48....
кирилл2434
30.05.2020 21:52
Какие две группы неблагоприятных атмосферных явлений 1)природные и исторические 2)природные и антропогенные 3)исторические и антропогенные 4)тектонический и природный 5)антропогенно-тектонический...
129697113
28.12.2020 04:09
ответ: 6. Доступ к файлу rus.https, находящемуся на сервере https.com, осуществляется по протоколу https. Фрагменты адреса файла закодированы цифрами от 1 до 7. Запишите в ответе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main()
{
setlocale(LC_ALL, "rus");
int a;
std::cout << "Введите кол-во лепестков >> ";
std::cin >> a;
switch (a%4)
{
case 1:
std::cout << "Любит";
break;
case 2:
std::cout << "Не любит";
break;
case 3:
std::cout << "Плюнет";
break;
case 0:
std::cout << "Поцелует";
}
}