В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
shishkova600
shishkova600
19.01.2022 10:54 •  Информатика

Составьте программу в pascal abc. даны три числа. найти наименьшее.

Ответ:
xk1
xk1
07.10.2020 01:43
Var a,b,c,min,max,s: integer;begin write('Ведите числo а '); readln(a); min:=a; max:=a;   write('Ведите числo b '); readln(b); if b<min then min:=b; if b>max then max:=b; write('Ведите числo c '); readln(c); if c<min then min:=c; if c>max then max:=c; writeln('Минимальное - ',min); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?