В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
вика6010
вика6010
21.05.2021 00:27 •  Информатика

Составить программу для нахождения суммы следующей последовательности √1+√2+√3+√7+√9 (и все это под еще одним корнем). напишите эту программу для проверки на паскаль.

Ответ:
gpatimat
gpatimat
07.10.2020 01:14
Var
      s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?