Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MrCony
23.05.2021 07:25 •
Информатика
Составьте на паскале программу, которая определит, является ли целое число n четным двузначным числом.
Ответ:
Тася221
07.10.2020 01:12
Program abc;
var n : integer;
begin
writeln('Введите целое число:');
readln(n);
if (n mod 2=0) and (n div 100=0) and (n div 10>0) then
writeln ('Это чётное двухзначное число') else
writeln ('Это число не является чётным двухзначным')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Haroojul
14.04.2022 01:43
Проектная организации решила создать электронный архив проектов различных домов. было решено начать работу с эскизов домов, нарисованных на чертежной бумаге формата a1 (594...
ZaraKerimova
28.02.2022 03:16
Написать программу на паскале, которая вычислит точки пересечения двух функций....
Злая4Пташка4
08.10.2021 03:55
Робот находится на поле, которое ограничено сверху.Напишите программу для Робота, чтобы он из исходного положения попал в точку А и закрасил все клетки по пути следования,...
garaaj
21.09.2021 09:46
Определенные места иди адреса всемирной паутины обратившим к которым, можно найти материалы по какой либо конкретной теме. о чем идет речь? а.web-узел б.web- сайт в. сервер...
Doctor555
17.12.2021 17:58
4×(2, 5-3) =-7×(2×m) -13 до іть до 14:00...
Настіяа
17.12.2021 17:58
Сор по казахскому языку 6 класс 4 четверть очень нужно сдать ...
debnatkh
28.08.2021 23:34
W 2. Make comparative sentences with these words.1. Iron / Plastic / Heavy (example)Iron is heavier than plastic.2. My grandmother / My mother / Old3. Spring/Winter / Cold...
MisterStickman1
28.08.2021 23:34
составить несколько предложений с этим правилом (желательно 5 предложений ...
RoxXL
10.06.2021 12:32
Если правду скажу я ваше не поняла? А где б)?!...
Valeriag2000
06.06.2020 16:07
Листки хвойних а) великі і відмирають на зимуб) як правило багаторічні і мають вигляд голок або лусокв) відсутні...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n : integer;
begin
writeln('Введите целое число:');
readln(n);
if (n mod 2=0) and (n div 100=0) and (n div 10>0) then
writeln ('Это чётное двухзначное число') else
writeln ('Это число не является чётным двухзначным')
end.