Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
катюха134567889000
26.06.2022 13:36 •
Информатика
Написать программу, которая вводит с клавиатуры последовательность из 5-ти вещественных чисел и после ввода каждого числа выводит среднее арифметическое полученной части последовательности на паскале (через for to do)
Ответ:
xDanielDash
07.10.2020 01:16
Var a,s:real; i:integer;
begin
s:=0;
for i:=1 to 5 do
begin
readln(a);
s:=s+a;
writeln(s/i:5:2);
end;
end.
Пример:
2.8
2.80
9.4
6.10
0.7
4.30
6.0
4.72
4.1
4.60
0,0
(0 оценок)
Популярные вопросы: Информатика
DarkWolf100
06.09.2020 23:16
Какой знак применяется для обозначения абсолютной ссылки в ms excel...
alkozlovtzeva
04.07.2022 16:49
Треугольник со сторонами а,в,с, найдите его площадь по формуле герона...
qwertyqwerty1233
27.06.2022 23:00
Как следует готовиться к проведению презентации?...
JoshuaJoseph
19.12.2022 19:29
У исполнителя вычислитель две команды ...решите...
228MrDimkaYT
12.02.2021 23:16
Использованный в лабораторной работе № 17 (Использование записей) массив записей должен сохраняться и обрабатываться в виде файла. При этом необходимо по указанию преподавателя...
Relig1d
23.04.2020 11:57
Составьте по два примера на сложение и вычитание используя числа: 11, 2,9, 7,9 2,8, 7 и 15...
Lizkafrolova228
14.10.2020 04:02
ответить правильно на вопросы....
KitBanin
12.05.2021 15:06
1.KOH+CO2=2. Nа2O+Н2SO3= 3. Н3РO4+Nа2O=4.Р2O5+ZпО+5. Са(OН)2+Н2S04=6. Са+НСI=7. СаО+НСI=8. СO2+СиO...
marina200810
14.02.2023 22:14
Hа що перетворилися речі, які потрапили до капелюха? у вигляді таблиці Що потрапило до капелюхаНа що перетворилосяТуве Янсон Муми троли...
SvetLink
06.10.2022 08:41
542. Укажите собирательное числительное. А) одинВ) полтора С) пятероD) двести E) полтораста...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 5 do
begin
readln(a);
s:=s+a;
writeln(s/i:5:2);
end;
end.
Пример:
2.8
2.80
9.4
6.10
0.7
4.30
6.0
4.72
4.1
4.60