В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kristinkadulesova
kristinkadulesova
08.08.2020 12:58 •  Информатика

Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое. на паскале (через for to do)

Ответ:
alinavolk93ozs1oc
alinavolk93ozs1oc
07.10.2020 01:07
Текст программы + результат тестирования
var a, b, c: real;
i : integer;
begin
b:=0;
for i:=1 to 5 do
begin
write('Введите число: ');
read(a);b:=b+a;
end;
c:= b/i;
writeln('Среднее арифметическое значение чисел: ', c);
end.
Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифмети
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?