Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
beyn1oyc4cd
03.01.2022 11:33 •
Информатика
Составить программу, которая решает нахождения площади и периметра куба со стороной а. как можно !
Ответ:
aantonenko240
10.08.2020 15:55
program ps;
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.
Как то так
0,0
(0 оценок)
Популярные вопросы: Информатика
Эзоз
11.02.2021 13:51
Выбери компьютерные модели. Верных ответов: 2 Там в рис 1 кукла а в рис два лебедь из бумаги...
krekninnuga
24.03.2020 19:25
Мозг ничего не варит.определите объём звукового файла , если передача его по сети длилась 0,5 с при скорости 155 мегабайт/с . запишите полученный результат в байтах.с объяснением...
minipersik02
23.08.2022 02:20
Изи - . 1 прснльнй кмпьютр: сстмнй блк (мтрнск плт, цнтрльнй прцсср, пртвн пмть, жсткй дек), вншн стрств, клвтр, мшь, мнтр, прнтр, кстчек клнк). 2. в нужные места вставьте буквы,...
Арменкаааа
14.01.2023 06:11
Укажите страну, царь которой хотел принести Геракла в жертву Зевсу.КаппадокияВавилонТурцияВизантияАссирияАрменияГрецияЕгипетКарфаген...
KapitanNEMO
15.11.2020 18:23
1 задача,как ее сделать?6 класс,десятичная дробь...
mankoyana
15.11.2020 18:23
Дать характеристику природы Индии...
marta894
15.11.2020 18:23
Представь что бы произошло если бы Дениска пришёл в цирк не через2 недели а через 1 неделю...
yfcnz1215
15.11.2020 18:23
У кожному з трьох палаців живуть по 3царі у кожного з них по 3 донньки і по 3 сини Скільки дітей у всіх царів? ...
vikamolchanova1
15.11.2020 18:23
Если из прыжка сидя убрать движение рук, что произойдет?...
sydykovadiana
08.08.2021 01:28
В заданиях 1-4 выберите один правильный ответ. 1 Всенародное голосование по наиболее важным во государственной жизни называется: 1) референдум 2) выборы 3) демократия 4) инаугурация...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.
Как то так