Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
PoL811
09.05.2021 14:58 •
Информатика
Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, . . 90.
Ответ:
Lraaq
07.10.2020 00:57
Ко всем числам прибавляешь 3.
0,0
(0 оценок)
Ответ:
prostopohelnaxyi
07.10.2020 00:57
Program znanija;
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
владик4441
12.08.2022 13:48
Как на презентации сделать пошаговый показ картинок...
Маргарита2021
12.08.2022 13:48
Дано слово. определить, одинаковы ли второй и четвертый символы в нем....
Marinr
19.02.2023 17:50
Какой цвет определяется датчиком под цифрой 6?5букв,4класс...
Santastiff666
19.08.2022 20:39
Вгреческом алфавите 24 буквы. минимальная длина равномерных двоичных кодов для букв данного алфавита равна: 1) 5 2) 8 3) 4 4) 2...
alinika2007
19.08.2022 20:39
Вкаждой записи базы данных 1. содержится только однотипная инфа. 2. не содержится инфы. 3. содержится инфа разного типа...
olavishneva
19.08.2022 20:39
4, расположите единицы измерения информации в порядке убывания : 3060 байт,1мегабайт ,3 килобайта ....
linakirilinaa
12.03.2021 21:22
Хей,хелп,сомбади одномерный массив из 10 элементов заполнить случайным образом числами от -5 до 5. заменить все отрицательные элементы массива 0,а положительные увеличить на...
VlStar
10.03.2020 22:01
Мне через паскаль: разработать схему алгоритма для определения минимума из трёх чисел без использования логических операций. протестировать алгоритм на следующих исходных данных:...
alixegp073ii
03.05.2020 01:25
Мне через паскаль надо: даны два действительных числа x и y, не равные друг другу. заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением....
Stasikone
01.07.2020 10:23
Что выведет программа? a=16 b=8 c=9 print (a//b+c) что выведет программа? a=5 b=3 c=4 print (a+b-c)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.