В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Irkuzmina
Irkuzmina
09.04.2020 07:48 •  Информатика

Составить программу, которая выводит слова истина, если три числа вводимые пользователем положительные, и ложь если хоть одно число отрицательно. примерно решение program p2; var .. : integer; и так далее

Ответ:
пингвин39
пингвин39
07.10.2020 00:26
Program informatik;
Var x,y,z: integer;

begin

write('Введите первое целое число '); readln(x);
write('Введите второе целое число '); readln(y);
write('Введите третье целое число '); readln(z);
if (x>0) and (y>0) and (z>0)  then writeln('Истина') else writeln('Ложь');
end.


if если
than - тогда
writeln - вывод на экран текст на след. стр.
readln - ввод текста на след. стр

 Не забудь нажать " " и "Лучший"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?